このエントリーをはてなブックマークに追加
スポンサーリンク

Windows95/98/2000

Windows2000にサービスパック4を当てられない

Windows2000にサービスパック4を当てようとすると、

http://W2KSP4.microsoft.com/isapi/pstream3.dll/win2000/SP4.ja.4.081.ps

のファイルをダウンロード中にエラーが出る場合があります。

「エンドユーザー向け高速インストール」だと、随時Microsoftダウンロードセンターのサーバーからファイルをダウンロードしながらインストールする形式になっているのですが、もうWindows2000のサポートが終了してMicrosoftダウンロードセンターのサーバーにファイルが置かれてないので、エラーになってしまいます。

仕方がないので、「ITプロフェッショナル向けWindows 2000 Service Pack4」をインストールしましょう。これなら、最初にダウンロードしたプログラムに一式入ってますので。
スポンサーリンク